This project contains 3 outdated main dependencies.

Crate wry

Dependencies

(28 total, 3 outdated)

CrateRequiredLatestStatus
 http^0.2.80.2.8up to date
 libc^0.20.2.134up to date
 log^0.40.4.17up to date
 once_cell^1.141.15.0up to date
 serde^1.01.0.145up to date
 serde_json^1.01.0.85up to date
 tao^0.140.14.0up to date
 thiserror^1.01.0.37up to date
 url^2.32.3.1up to date
 block^0.10.1.6up to date
 cocoa^0.240.24.0up to date
 core-graphics^0.220.22.3up to date
 objc^0.20.2.7up to date
 objc_id^0.10.1.1up to date
 gdk^0.150.15.4up to date
 gio^0.150.15.12up to date
 glib^0.150.15.12up to date
 gtk^0.150.15.5up to date
 webkit2gtk^0.180.18.0up to date
 webkit2gtk-sys^0.180.18.0up to date
 base64^0.130.13.0up to date
 crossbeam-channel^0.50.5.6up to date
 html5ever^0.250.26.0out of date
 kuchiki^0.80.8.1up to date
 sha2^0.100.10.6up to date
 webview2-com^0.19.10.19.1up to date
 windows^0.39.00.42.0out of date
 windows-implement^0.39.00.42.0out of date

Dev dependencies

(3 total, all up-to-date)

CrateRequiredLatestStatus
 anyhow^1.0.651.0.65up to date
 http-range^0.1.50.1.5up to date
 tempfile^3.3.03.3.0up to date