This project contains 9 outdated main dependencies.

Crate gtk

Dependencies

(14 total, 9 outdated)

CrateRequiredLatestStatus
 atk^0.15.10.16.0out of date
 bitflags^1.01.3.2up to date
 cairo-rs^0.15.10.16.3out of date
 gtk-sys^0.15.10.16.0out of date
 field-offset^0.30.3.4up to date
 futures-channel^0.30.3.25up to date
 gdk^0.15.10.16.0out of date
 gdk-pixbuf^0.15.10.16.3out of date
 gio^0.15.10.16.3out of date
 glib^0.15.50.16.3out of date
 gtk3-macros^0.15.10.16.0out of date
 libc^0.20.2.137up to date
 once_cell^1.01.16.0up to date
 pango^0.15.10.16.3out of date

Dev dependencies

(1 total, all up-to-date)

CrateRequiredLatestStatus
 gir-format-check^0.10.1.3up to date