This project contains:

  • 9 outdated main dependencies
  • 2 outdated development dependencies

Crate winit

Dependencies

(29 total, 9 outdated)

CrateRequiredLatestStatus
 bitflags^11.3.2up to date
 instant^0.10.1.12up to date
 lazy_static^11.4.0up to date
 libc^0.2.640.2.138up to date
 log^0.40.4.17up to date
 mint^0.5.60.5.9up to date
 raw-window-handle^0.30.5.0out of date
 serde^11.0.149up to date
 objc^0.2.70.2.7up to date
 mio^0.70.8.5out of date
 mio-misc^1.02.0.0out of date
 parking_lot^0.110.12.1out of date
 percent-encoding^2.02.2.0up to date
 smithay-client-toolkit^0.12.30.16.0out of date
 wayland-client^0.280.29.5out of date
 x11-dl^2.18.52.20.1up to date
 stdweb=0.4.200.4.20up to date
 wasm-bindgen^0.2.450.2.83up to date
 web-sys^0.3.220.3.60up to date
 ndk^0.30.7.0out of date
 ndk-glue^0.30.7.0out of date
 ndk-sys^0.2.00.4.1+23.1.7779620out of date
 cocoa^0.240.24.1up to date
 core-foundation^0.90.9.3up to date
 core-graphics^0.220.22.3up to date
 core-video-sys^0.1.40.1.4up to date
 dispatch^0.2.00.2.0up to date
 scopeguard^1.11.1.0up to date
 winapi^0.3.60.3.9up to date

Dev dependencies

(3 total, 2 outdated)

CrateRequiredLatestStatus
 image^0.23.120.24.5out of date
 simple_logger^1.94.0.0out of date
 console_log^0.20.2.0up to date