This project contains 1 outdated main dependency.

Crate parking_lot

Dependencies

(3 total, 1 outdated)

CrateRequiredLatestStatus
 instant^0.1.90.1.12up to date
 lock_api^0.4.50.4.9up to date
 parking_lot_core^0.8.40.9.5out of date

Dev dependencies

(2 total, all up-to-date)

CrateRequiredLatestStatus
 bincode^1.3.31.3.3up to date
 rand^0.8.30.8.5up to date