This project contains 2 outdated development dependencies.

Crate kube

Dependencies

(29 total, 10 outdated, 2 insecure)

CrateRequiredLatestStatus
 Inflector^0.11.40.11.4up to date
 async-tungstenite^0.9.30.12.0out of date
 base64^0.12.10.13.0out of date
 bytes^0.5.61.0.1out of date
 chrono^0.4.150.4.19up to date
 dirs-next^2.0.02.0.0up to date
 either^1.6.01.6.1up to date
 futures^0.3.50.3.12up to date
 futures-util^0.3.50.3.12insecure
 http^0.2.10.2.3up to date
 jsonpath_lib^0.2.50.2.6up to date
 k8s-openapi^0.10.00.11.0out of date
 kube-derive^0.46.00.48.0out of date
 log^0.4.110.4.13up to date
 openssl^0.10.300.10.32up to date
 pem^0.8.10.8.2up to date
 native-tls^0.20.2.7up to date
 reqwest^0.10.80.11.0out of date
 rustls^0.18.10.19.0out of date
 serde^1.0.1111.0.123up to date
 serde_json^1.0.531.0.61up to date
 serde_yaml^0.8.140.8.15up to date
 static_assertions^1.1.01.1.0up to date
 thiserror^1.0.201.0.23up to date
 time^0.2.160.2.25insecure
 tokio^0.2.241.1.0out of date
 tokio-native-tls^0.10.3.0out of date
 tokio-rustls^0.14.10.22.0out of date
 url^2.1.12.2.0up to date

Dev dependencies

(4 total, 2 outdated)

CrateRequiredLatestStatus
 k8s-openapi^0.10.00.11.0out of date
 schemars^0.8.00.8.0up to date
 tempfile^3.1.03.2.0up to date
 tokio^0.2.211.1.0out of date