This project contains 3 outdated development dependencies.

Crate tokio

Dependencies

(18 total, 4 outdated)

CrateRequiredLatestStatus
 bytes^0.5.01.0.1out of date
 fnv^1.0.61.0.7up to date
 futures-core^0.3.00.3.13up to date
 iovec^0.1.40.1.4up to date
 lazy_static^1.4.01.4.0up to date
 memchr^2.22.3.4up to date
 mio^0.6.230.7.9out of date
 num_cpus^1.8.01.13.0up to date
 parking_lot^0.11.00.11.1up to date
 pin-project-lite^0.1.10.2.4out of date
 slab^0.4.20.4.2up to date
 tokio-macros^0.2.61.1.0out of date
 tracing^0.1.160.1.25up to date
 libc^0.2.420.2.86up to date
 mio-uds^0.6.50.6.8up to date
 signal-hook-registry^1.1.11.3.0up to date
 mio-named-pipes^0.1.60.1.7up to date
 winapi^0.3.80.3.9up to date

Dev dependencies

(6 total, 3 outdated)

CrateRequiredLatestStatus
 futures^0.3.00.3.13up to date
 futures-test^0.3.00.3.13up to date
 proptest^0.9.41.0.0out of date
 tempfile^3.1.03.2.0up to date
 tokio-test^0.2.00.4.0out of date
 loom^0.3.50.4.0out of date