Crate bitwarden_rs

Dependencies

(35 total, 31 up-to-date, 4 outdated)

CrateRequiredLatestStatus
rocket^0.5.0-dev0.4.1out of date
rocket_contrib^0.5.0-dev0.4.1out of date
reqwest^0.9.180.9.18up to date
multipart^0.16.10.16.1up to date
ws^0.8.10.8.1up to date
rmpv^0.4.00.4.0up to date
chashmap^2.2.22.2.2up to date
serde^1.0.921.0.93up to date
serde_derive^1.0.921.0.93up to date
serde_json^1.0.391.0.39up to date
log^0.4.60.4.6up to date
fern^0.5.80.5.8up to date
diesel^1.4.21.4.2up to date
diesel_migrations^1.4.01.4.0up to date
libsqlite3-sys^0.12.00.15.0out of date
ring^0.14.60.14.6up to date
uuid^0.7.40.7.4up to date
chrono^0.4.60.4.7up to date
oath^0.10.20.10.2up to date
data-encoding^2.1.22.1.2up to date
jsonwebtoken^6.0.16.0.1up to date
u2f^0.1.60.1.6up to date
yubico^0.5.10.6.0out of date
dotenv^0.14.10.14.1up to date
lazy_static^1.3.01.3.0up to date
derive_more^0.15.00.15.0up to date
num-traits^0.2.80.2.8up to date
num-derive^0.2.50.2.5up to date
lettre^0.9.20.9.2up to date
lettre_email^0.9.20.9.2up to date
native-tls^0.2.30.2.3up to date
quoted_printable^0.4.10.4.1up to date
handlebars^1.1.01.1.0up to date
soup^0.4.10.4.1up to date
regex^1.1.71.1.7up to date