This project contains 3 outdated development dependencies.

Crate rusoto_core

Dependencies

(21 total, 9 outdated)

CrateRequiredLatestStatus
 async-trait^0.10.1.42up to date
 base64^0.120.13.0out of date
 bytes^0.51.0.1out of date
 crc32fast^1.21.2.1up to date
 flate2^1.01.0.19up to date
 futures^0.30.3.12up to date
 http^0.20.2.3up to date
 hyper^0.13.10.14.2out of date
 hyper-rustls^0.200.22.1out of date
 hyper-tls^0.40.5.0out of date
 lazy_static^1.41.4.0up to date
 log^0.40.4.13up to date
 md5^0.70.7.0up to date
 percent-encoding^2.12.1.0up to date
 pin-project^0.41.0.4out of date
 rusoto_credential^0.45.00.46.0out of date
 rusoto_signature^0.45.00.46.0out of date
 serde^1.01.0.123up to date
 serde_json^1.01.0.61up to date
 tokio^0.21.1.0out of date
 xml-rs^0.80.8.3up to date

Dev dependencies

(5 total, 3 outdated)

CrateRequiredLatestStatus
 env_logger^0.70.8.2out of date
 rand^0.70.8.2out of date
 serde_json^1.0.11.0.61up to date
 serde_test^1.0.11.0.123up to date
 tokio^0.21.1.0out of date