This project contains 1 outdated development dependencies.

Crate image

Dependencies

(16 total, 1 outdated)

CrateRequiredLatestStatus
 bytemuck^11.5.1up to date
 byteorder^1.3.21.4.2up to date
 color_quant^1.11.1.0up to date
 dav1d^0.6.00.6.0up to date
 dcv-color-primitives^0.1.160.2.0out of date
 gif^0.11.10.11.1up to date
 jpeg-decoder^0.1.170.1.22up to date
 mp4parse^0.11.50.11.5up to date
 num-iter^0.1.320.1.42up to date
 num-rational^0.30.3.2up to date
 num-traits^0.2.00.2.14up to date
 png^0.16.50.16.8up to date
 ravif^0.6.00.6.4up to date
 rgb^0.8.250.8.25up to date
 scoped_threadpool^0.10.1.9up to date
 tiff^0.6.00.6.1up to date

Dev dependencies

(5 total, 1 outdated)

CrateRequiredLatestStatus
 crc32fast^1.2.01.2.1up to date
 criterion^0.30.3.4up to date
 glob^0.30.3.0up to date
 num-complex^0.30.3.1up to date
 quickcheck^0.91.0.3out of date