This project contains 1 insecure development dependencies.

Crate png

Dependencies

(4 total, 2 outdated)

CrateRequiredLatestStatus
 bitflags^1.01.2.1up to date
 crc32fast^1.2.01.2.1up to date
 deflate^0.8.20.9.1out of date
 miniz_oxide^0.3.50.4.4out of date

Dev dependencies

(6 total, 3 outdated, 1 insecure)

CrateRequiredLatestStatus
 criterion^0.3.10.3.4up to date
 getopts^0.2.140.2.21up to date
 glium^0.240.29.1out of date
 glob^0.30.3.0up to date
 rand^0.7.00.8.3out of date
 term^0.6.10.7.0insecure