This project contains:

  • 3 outdated main dependencies
  • 1 outdated development dependency

Crate mp4parse

Dependencies

(8 total, 3 outdated)

CrateRequiredLatestStatus
 bitreader^0.3.20.3.6up to date
 byteorder^1.2.11.4.3up to date
 env_logger^0.80.10.0out of date
 fallible_collections^0.30.4.6out of date
 hashbrown^0.90.13.1out of date
 log^0.40.4.17up to date
 num-traits^0.2.140.2.15up to date
 static_assertions^1.1.01.1.0up to date

Dev dependencies

(3 total, 1 outdated)

CrateRequiredLatestStatus
 criterion^0.30.4.0out of date
 test-assembler^0.1.20.1.6up to date
 walkdir^2.3.12.3.2up to date