This project contains:

  • 4 outdated main dependencies
  • 2 outdated development dependencies

Crate winit

Dependencies

(27 total, 4 outdated)

CrateRequiredLatestStatus
 bitflags^11.3.2up to date
 instant^0.10.1.12up to date
 lazy_static^11.4.0up to date
 log^0.40.4.17up to date
 mint^0.5.60.5.9up to date
 raw-window-handle^0.4.20.4.3up to date
 serde^11.0.137up to date
 objc^0.2.70.2.7up to date
 libc^0.2.640.2.125up to date
 mio^0.80.8.3up to date
 parking_lot^0.110.12.0out of date
 percent-encoding^2.02.1.0up to date
 smithay-client-toolkit^0.15.10.15.4up to date
 wayland-client^0.290.29.4up to date
 wayland-protocols^0.290.29.4up to date
 x11-dl^2.18.52.19.1up to date
 wasm-bindgen^0.2.450.2.80up to date
 web-sys^0.3.220.3.57up to date
 ndk^0.50.6.0out of date
 ndk-glue^0.50.6.2out of date
 ndk-sys^0.2.00.3.0out of date
 cocoa^0.240.24.0up to date
 core-foundation^0.90.9.3up to date
 core-graphics^0.220.22.3up to date
 core-video-sys^0.1.40.1.4up to date
 dispatch^0.2.00.2.0up to date
 winapi^0.3.90.3.9up to date

Dev dependencies

(3 total, 2 outdated)

CrateRequiredLatestStatus
 image^0.23.120.24.2out of date
 simple_logger^1.92.1.0out of date
 console_log^0.20.2.0up to date