This project contains 1 insecure development dependency.

Crate serde_with

Dependencies

(9 total, all up-to-date)

CrateRequiredLatestStatus
 base64^0.13.00.13.0up to date
 chrono^0.4.10.4.19up to date
 doc-comment^0.3.30.3.3up to date
 hex^0.4.20.4.3up to date
 indexmap^1.81.9.1up to date
 serde^1.0.1221.0.138up to date
 serde_json^1.0.11.0.82up to date
 serde_with_macros^1.5.21.5.2up to date
 time~0.30.3.11up to date

Dev dependencies

(14 total, 1 possibly insecure)

CrateRequiredLatestStatus
 expect-test^1.0.01.3.0up to date
 fnv^1.0.61.0.7up to date
 glob^0.3.00.3.0up to date
 mime^0.3.160.3.16up to date
 pretty_assertions^1.0.01.2.1up to date
 regex ⚠️^1.3.91.5.6maybe insecure
 rmp-serde^1.1.01.1.0up to date
 ron^0.70.7.1up to date
 rustversion^1.0.01.0.7up to date
 serde-xml-rs^0.5.00.5.1up to date
 serde_json^1.0.251.0.82up to date
 serde_test^1.0.1241.0.138up to date
 serde_yaml^0.8.210.8.24up to date
 version-sync^0.9.10.9.4up to date