This project contains:

  • 1 outdated main dependency
  • 6 outdated development dependencies

Crate profiling

Dependencies

(6 total, 1 outdated)

CrateRequiredLatestStatus
 optick^1.31.3.4up to date
 profiling-procmacros^1.0.41.0.5up to date
 puffin^0.100.12.1out of date
 superluminal-perf^0.10.1.1up to date
 tracing^0.10.1.29up to date
 tracy-client^0.120.12.6up to date

Dev dependencies

(12 total, 6 outdated)

CrateRequiredLatestStatus
 bincode^1.3.11.3.3up to date
 env_logger^0.60.9.0out of date
 glam^0.8.60.20.2out of date
 imgui^0.80.8.2up to date
 imgui-winit-support^0.80.8.2up to date
 lazy_static^11.4.0up to date
 log^0.40.4.14up to date
 puffin-imgui^0.13.10.15.0out of date
 rafx=0.0.140.0.14up to date
 tracing-subscriber^0.20.3.6out of date
 tracing-tracy^0.4.00.8.0out of date
 winit^0.250.26.1out of date