This project contains 1 outdated development dependencies.

Crate hyper

Dependencies

(17 total, all up-to-date)

CrateRequiredLatestStatus
 bytes^11.0.1up to date
 futures-channel^0.30.3.16up to date
 futures-core^0.30.3.16up to date
 futures-util^0.30.3.16up to date
 h2^0.3.30.3.3up to date
 http^0.20.2.4up to date
 http-body^0.40.4.2up to date
 httparse^1.41.4.1up to date
 httpdate^1.01.0.1up to date
 itoa^0.4.10.4.7up to date
 libc^0.20.2.98up to date
 pin-project-lite^0.2.40.2.7up to date
 socket2^0.40.4.1up to date
 tokio^11.9.0up to date
 tower-service^0.30.3.1up to date
 tracing^0.10.1.26up to date
 want^0.30.3.0up to date

Dev dependencies

(15 total, 1 outdated)

CrateRequiredLatestStatus
 futures-util^0.30.3.16up to date
 matches^0.10.1.8up to date
 num_cpus^1.01.13.0up to date
 pretty_env_logger^0.40.4.0up to date
 serde^1.01.0.127up to date
 serde_derive^1.01.0.127up to date
 serde_json^1.01.0.66up to date
 spmc^0.30.3.0up to date
 tokio^11.9.0up to date
 tokio-test^0.40.4.2up to date
 tokio-util^0.60.6.7up to date
 tower^0.40.4.8up to date
 tower-util^0.30.3.1up to date
 url^2.22.2.2up to date
 pnet_datalink^0.27.20.28.0out of date