This project contains 4 outdated main dependencies.

Crate pnet_datalink

Dependencies

(8 total, 4 outdated)

CrateRequiredLatestStatus
 ipnetwork>=0.17.0, <0.18.00.20.0out of date
 libc>=0.2.42, <0.3.00.2.126up to date
 netmap_sys>=0.1.0, <0.2.00.1.4up to date
 pcap>=0.7.0, <0.8.00.9.2out of date
 pnet_base>=0.27.2, <0.28.00.31.0out of date
 pnet_sys>=0.27.2, <0.28.00.31.0out of date
 serde>=1.0.0, <2.0.01.0.138up to date
 winapi>=0.3.8, <0.4.00.3.9up to date