This project contains 21 outdated main dependencies.

Crate deno_ast

Dependencies

(25 total, 21 outdated)

CrateRequiredLatestStatus
 anyhow^1.0.641.0.82up to date
 base64^0.13.10.22.0out of date
 data-url^0.2.00.3.1out of date
 dprint-swc-ext^0.7.00.15.1out of date
 serde^1.0.1441.0.198up to date
 swc_atoms=0.4.340.6.7out of date
 swc_bundler=0.199.110.225.19out of date
 swc_common=0.29.290.33.25out of date
 swc_ecma_ast=0.96.30.112.8out of date
 swc_ecma_codegen=0.129.80.148.17out of date
 swc_ecma_codegen_macros=0.7.10.7.5out of date
 swc_ecma_dep_graph=0.96.50.113.22out of date
 swc_ecma_loader=0.41.310.45.26out of date
 swc_ecma_parser=0.124.50.143.16out of date
 swc_ecma_transforms_base=0.116.50.137.21out of date
 swc_ecma_transforms_classes=0.105.50.126.16out of date
 swc_ecma_transforms_compat=0.141.70.163.19out of date
 swc_ecma_transforms_macros=0.5.00.5.4out of date
 swc_ecma_transforms_proposal=0.149.80.171.23out of date
 swc_ecma_transforms_react=0.160.90.183.19out of date
 swc_ecma_transforms_typescript=0.164.100.188.19out of date
 swc_ecma_utils=0.107.50.127.20out of date
 swc_ecma_visit=0.82.30.98.7out of date
 text_lines^0.6.00.6.0up to date
 url^2.3.12.5.0up to date

Dev dependencies

(2 total, all up-to-date)

CrateRequiredLatestStatus
 pretty_assertions^1.3.01.4.0up to date
 serde_json^1.0.871.0.116up to date