This project contains:

  • 8 outdated main dependencies
  • 3 outdated development dependencies

Crate swc_ecma_transforms_base

Dependencies

(15 total, 8 outdated)

CrateRequiredLatestStatus
 better_scoped_tls^0.1.00.1.1up to date
 bitflags^12.5.0out of date
 once_cell^1.10.01.19.0up to date
 phf^0.100.11.2out of date
 rayon^11.10.0up to date
 rustc-hash^1.1.01.1.0up to date
 serde^11.0.203up to date
 smallvec^1.8.01.13.2up to date
 swc_atoms^0.4.320.6.7out of date
 swc_common^0.29.290.33.26out of date
 swc_ecma_ast^0.96.30.113.4out of date
 swc_ecma_parser^0.124.50.144.1out of date
 swc_ecma_utils^0.107.50.128.1out of date
 swc_ecma_visit^0.82.30.99.1out of date
 tracing^0.1.320.1.40up to date

Dev dependencies

(6 total, 3 outdated)

CrateRequiredLatestStatus
 criterion^0.30.5.1out of date
 rayon^11.10.0up to date
 swc_ecma_codegen^0.129.80.149.1out of date
 swc_ecma_transforms_macros^0.5.00.5.5up to date
 swc_node_base^0.5.80.5.9up to date
 testing^0.31.310.35.25out of date