This project contains 7 outdated main dependencies.

Crate swc_ecma_ast

Dependencies

(13 total, 7 outdated)

CrateRequiredLatestStatus
 arbitrary^11.3.2up to date
 bitflags^12.5.0out of date
 bytecheck^0.6.90.7.0out of date
 is-macro^0.2.10.3.5out of date
 num-bigint^0.40.4.5up to date
 rkyv=0.7.370.7.44out of date
 rkyv-test=0.7.38-test.2N/Aup to date
 scoped-tls^1.0.01.0.1up to date
 serde^1.0.1331.0.203up to date
 string_enum^0.3.20.4.4out of date
 swc_atoms^0.4.320.6.7out of date
 swc_common^0.29.290.33.26out of date
 unicode-id^0.30.3.4up to date

Dev dependencies

(1 total, all up-to-date)

CrateRequiredLatestStatus
 serde_json^11.0.117up to date