This project contains 11 outdated main dependencies.

Crate webkit2gtk

Dependencies

(16 total, 11 outdated)

CrateRequiredLatestStatus
 bitflags^1.01.3.2up to date
 cairo-rs^0.15.00.16.3out of date
 webkit2gtk-sys^0.180.18.0up to date
 gdk^0.15.00.16.2out of date
 gdk-sys^0.15.00.16.0out of date
 gio^0.15.00.16.3out of date
 gio-sys^0.15.00.16.3out of date
 glib^0.15.00.16.5out of date
 glib-sys^0.15.00.16.3out of date
 gobject-sys^0.15.00.16.3out of date
 gtk^0.15.00.16.2out of date
 gtk-sys^0.15.00.16.0out of date
 javascriptcore-rs^0.16.00.17.0out of date
 libc^0.20.2.138up to date
 once_cell^1.81.16.0up to date
 soup2^0.2.00.2.1up to date