This project contains 3 outdated development dependencies.

Crate swc_bundler

Dependencies

(23 total, 7 outdated)

CrateRequiredLatestStatus
 ahash^0.70.7.4up to date
 anyhow^11.0.42up to date
 crc^1.82.0.0out of date
 dashmap^4.0.24.0.2up to date
 fxhash^0.20.2.1up to date
 indexmap^1.61.7.0up to date
 is-macro^0.10.1.9up to date
 log^0.40.4.14up to date
 once_cell^11.8.0up to date
 petgraph^0.50.6.0out of date
 radix_fmt^11.0.0up to date
 rayon^11.5.1up to date
 relative-path^1.21.5.0up to date
 retain_mut^0.1.20.1.3up to date
 swc_atoms^0.2.40.2.6up to date
 swc_common^0.11.00.11.4up to date
 swc_ecma_ast^0.49.00.49.1up to date
 swc_ecma_codegen^0.62.00.66.1out of date
 swc_ecma_loader^0.11.00.12.0out of date
 swc_ecma_parser^0.63.00.66.0out of date
 swc_ecma_transforms^0.59.00.63.0out of date
 swc_ecma_utils^0.40.00.41.0out of date
 swc_ecma_visit^0.35.00.35.1up to date

Dev dependencies

(9 total, 3 outdated)

CrateRequiredLatestStatus
 hex^0.40.4.3up to date
 ntest^0.7.20.7.3up to date
 reqwest^0.10.80.11.4out of date
 sha-1^0.90.9.7up to date
 swc_ecma_transforms^0.59.00.63.0out of date
 tempfile^3.1.03.2.0up to date
 testing^0.11.00.12.0out of date
 url^2.1.12.2.2up to date
 walkdir^22.3.2up to date