This project contains 2 outdated development dependencies.

Crate surfman

Dependencies

(23 total, 10 outdated)

CrateRequiredLatestStatus
 bitflags^1.11.2.1up to date
 euclid^0.200.22.2out of date
 lazy_static^11.4.0up to date
 libc^0.20.2.87up to date
 log^0.40.4.14up to date
 osmesa-sys^0.10.1.2up to date
 parking_lot^0.10.20.11.1out of date
 raw-window-handle^0.3.30.3.3up to date
 winit<0.19.40.24.0out of date
 wayland-sys^0.240.28.5out of date
 x11^2.3.02.18.2up to date
 mozangle^0.20.3.2out of date
 winapi^0.30.3.9up to date
 wio^0.20.2.2up to date
 cgl^0.3.20.3.2up to date
 cocoa^0.190.24.0out of date
 core-foundation^0.60.9.1out of date
 core-graphics^0.170.22.2out of date
 display-link^0.20.2.0up to date
 io-surface^0.120.15.1out of date
 mach^0.30.3.2up to date
 metal^0.180.21.0out of date
 objc^0.20.2.7up to date

Dev dependencies

(4 total, 2 outdated)

CrateRequiredLatestStatus
 clap^22.33.3up to date
 gl^0.140.14.0up to date
 png^0.150.16.8out of date
 rand^0.70.8.3out of date