This project contains 1 outdated main dependency.

Crate mdbook

Dependencies

(27 total, 1 outdated)

CrateRequiredLatestStatus
 ammonia^3.3.03.3.0up to date
 anyhow^1.0.711.0.80up to date
 chrono^0.4.240.4.34up to date
 clap^4.3.124.5.1up to date
 clap_complete^4.3.24.5.1up to date
 elasticlunr-rs^3.0.23.0.2up to date
 env_logger^0.11.10.11.2up to date
 futures-util^0.3.280.3.30up to date
 handlebars^5.05.1.0up to date
 ignore^0.4.200.4.22up to date
 log^0.4.170.4.21up to date
 memchr^2.5.02.7.1up to date
 notify^6.1.16.1.1up to date
 notify-debouncer-mini^0.4.10.4.1up to date
 once_cell^1.17.11.19.0up to date
 opener^0.6.10.6.1up to date
 pathdiff^0.2.10.2.1up to date
 pulldown-cmark^0.10.00.10.0up to date
 regex^1.8.11.10.3up to date
 serde^1.0.1631.0.197up to date
 serde_json^1.0.961.0.114up to date
 shlex^1.3.01.3.0up to date
 tempfile^3.4.03.10.1up to date
 tokio^1.28.11.36.0up to date
 toml^0.5.110.8.10out of date
 topological-sort^0.2.20.2.2up to date
 warp^0.3.60.3.6up to date

Dev dependencies

(6 total, all up-to-date)

CrateRequiredLatestStatus
 assert_cmd^2.0.112.0.14up to date
 predicates^3.0.33.1.0up to date
 pretty_assertions^1.3.01.4.0up to date
 select^0.6.00.6.0up to date
 semver^1.0.171.0.22up to date
 walkdir^2.3.32.4.0up to date