Crate fw

Dependencies

(28 total, 21 up-to-date, 7 outdated)

CrateRequiredLatestStatus
ansi_term^0.120.12.1up to date
atty^0.20.2.14up to date
clap^2.292.33.3up to date
crossbeam^0.70.7.3up to date
dirs^23.0.1out of date
futures^0.10.3.5out of date
git2^0.100.13.11out of date
gitlab^00.1304.0up to date
hyper^0.120.13.8out of date
hyper-rustls^0.170.21.0out of date
indicatif^0.130.15.0out of date
maplit^1.01.0.2up to date
openssl-probe^0.10.1.2up to date
openssl-sys^0.90.9.58up to date
rand^0.70.7.3up to date
rayon^11.4.1up to date
regex^11.3.9up to date
serde^11.0.116up to date
serde_derive^11.0.116up to date
serde_json^1.0.31.0.57up to date
slog^22.5.2up to date
slog-async^22.5.0up to date
slog-term^22.6.0up to date
sloggers^0.3.21.0.1out of date
spectral^0.60.6.0up to date
tokio-core^0.10.1.17up to date
toml^0.50.5.6up to date
walkdir^22.3.1up to date

Dev dependencies

(1 total, all up-to-date)

CrateRequiredLatestStatus
spectral^0.60.6.0up to date