This project contains:

  • 10 outdated main dependencies
  • 2 outdated development dependencies

Crate deno_doc

Dependencies

(28 total, 10 outdated)

CrateRequiredLatestStatus
 ammonia^3.3.04.0.0out of date
 anyhow^1.0.581.0.82up to date
 cfg-if^1.0.01.0.0up to date
 comrak^0.20.00.22.0out of date
 deno_ast^0.34.00.36.2out of date
 deno_graph^0.69.30.71.5out of date
 futures^0.3.260.3.30up to date
 handlebars^5.05.1.2up to date
 html-escape^0.2.130.2.13up to date
 import_map^0.19.00.19.1up to date
 indexmap^2.0.22.2.6up to date
 lazy_static^1.4.01.4.0up to date
 regex^1.6.01.10.4up to date
 serde^1.0.1401.0.197up to date
 serde_json^1.0.821.0.115up to date
 syntect^5.1.05.2.0up to date
 termcolor^1.1.21.4.1up to date
 tree-sitter-bash^0.20.50.21.0out of date
 tree-sitter-css^0.20.00.20.0up to date
 tree-sitter-highlight^0.20.10.22.5out of date
 tree-sitter-html^0.20.00.20.0up to date
 tree-sitter-javascript^0.20.10.21.0out of date
 tree-sitter-json^0.20.10.21.0out of date
 tree-sitter-md^0.1.70.2.3out of date
 tree-sitter-regex^0.20.00.20.0up to date
 tree-sitter-rust^0.20.40.21.0out of date
 tree-sitter-toml^0.20.00.20.0up to date
 tree-sitter-typescript^0.20.30.20.5up to date

Dev dependencies

(6 total, 2 outdated)

CrateRequiredLatestStatus
 anyhow^1.0.581.0.82up to date
 clap^2.33.34.5.4out of date
 console_static_text^0.8.20.8.2up to date
 criterion^0.4.00.5.1out of date
 pretty_assertions^1.0.01.4.0up to date
 tokio^1.25.01.37.0up to date