This project contains:

  • 1 insecure development dependency
  • 1 outdated main dependency

Crate deno_graph

Dependencies

(21 total, 1 outdated)

CrateRequiredLatestStatus
 anyhow^1.0.431.0.82up to date
 async-trait^0.1.680.1.80up to date
 data-url^0.3.00.3.1up to date
 deno_ast^0.34.10.36.2out of date
 deno_semver^0.5.40.5.4up to date
 deno_unsync^0.3.20.3.2up to date
 encoding_rs^0.8.330.8.34up to date
 futures^0.3.260.3.30up to date
 import_map^0.19.00.19.1up to date
 indexmap^22.2.6up to date
 log^0.4.200.4.21up to date
 monch^0.5.00.5.0up to date
 once_cell^1.16.01.19.0up to date
 parking_lot^0.12.00.12.1up to date
 regex^1.10.21.10.4up to date
 serde^1.0.1301.0.197up to date
 serde_json^1.0.671.0.115up to date
 sha2^0.10.00.10.8up to date
 thiserror^1.0.241.0.58up to date
 twox-hash^1.6.31.6.3up to date
 url^2.2.22.5.0up to date

Dev dependencies

(4 total, 1 possibly insecure)

CrateRequiredLatestStatus
 bincode^1.3.31.3.3up to date
 pretty_assertions^1.0.01.4.0up to date
 tempfile^3.4.03.10.1up to date
 tokio ⚠️^1.10.11.37.0maybe insecure