This project contains:

  • 1 insecure development dependency
  • 3 outdated main dependencies
  • 3 outdated development dependencies

Crate criterion

Dependencies

(17 total, 3 outdated)

CrateRequiredLatestStatus
 atty^0.20.2.14up to date
 cast^0.20.3.0out of date
 clap^2.332.34.0up to date
 criterion-plot^0.4.20.4.4up to date
 csv^1.11.1.6up to date
 itertools^0.90.10.1out of date
 lazy_static^1.41.4.0up to date
 num-traits^0.20.2.14up to date
 oorandom^11.111.1.3up to date
 plotters^0.2.120.3.1out of date
 rayon^1.31.5.1up to date
 regex^1.31.5.4up to date
 serde^1.01.0.130up to date
 serde_derive^1.01.0.130up to date
 serde_json^1.01.0.72up to date
 tinytemplate^1.01.2.1up to date
 walkdir^2.32.3.2up to date

Dev dependencies

(4 total, 3 outdated, 1 insecure)

CrateRequiredLatestStatus
 approx^0.30.5.0out of date
 quickcheck^0.91.0.3out of date
 rand^0.70.8.4out of date
 tempdir ⚠️^0.3.70.3.7insecure