This project contains:

  • 2 insecure development dependencies
  • 3 outdated development dependencies

Crate webpki-roots

Dependencies

(1 total, all up-to-date)

CrateRequiredLatestStatus
 rustls-pki-types^11.7.0up to date

Dev dependencies

(9 total, 3 outdated, 2 possibly insecure)

CrateRequiredLatestStatus
 hex^0.4.30.4.3up to date
 percent-encoding^2.32.3.1up to date
 rcgen^0.12.00.13.1out of date
 ring^0.17.00.17.8up to date
 rustls ⚠️^0.220.23.9out of date
 tokio ⚠️^11.38.0maybe insecure
 rustls-webpki^0.1020.102.4up to date
 x509-parser^0.15.10.16.0out of date
 yasna^0.5.20.5.2up to date