This project contains:

  • 3 insecure development dependencies
  • 1 outdated main dependency
  • 2 outdated development dependencies

Crate rcgen

Dependencies

(7 total, 1 outdated)

CrateRequiredLatestStatus
 aws-lc-rs^1.0.01.8.1up to date
 pem^3.0.23.0.4up to date
 ring^0.170.17.8up to date
 time^0.3.60.3.36up to date
 x509-parser^0.150.16.0out of date
 yasna^0.5.20.5.2up to date
 zeroize^1.21.8.1up to date

Dev dependencies

(7 total, 2 outdated, 1 insecure, 2 possibly insecure)

CrateRequiredLatestStatus
 botan^0.100.10.7up to date
 openssl ⚠️^0.100.10.66maybe insecure
 rand^0.80.8.5up to date
 ring^0.170.17.8up to date
 rsa ⚠️^0.90.9.6insecure
 rustls-webpki ⚠️^0.101.00.102.6out of date
 x509-parser^0.150.16.0out of date