This project contains 2 outdated development dependencies.

Crate uom

Dependencies

(5 total, 2 outdated)

CrateRequiredLatestStatus
 num-bigint^0.30.4.2out of date
 num-rational^0.30.4.0out of date
 num-traits^0.20.2.14up to date
 serde^1.01.0.130up to date
 typenum^1.91.14.0up to date

Dev dependencies

(4 total, 2 outdated)

CrateRequiredLatestStatus
 approx^0.30.5.0out of date
 quickcheck^0.9.21.0.3out of date
 serde_json^1.01.0.68up to date
 static_assertions^1.11.1.0up to date