This project contains 3 outdated main dependencies.

Crate snapbox

Dependencies

(20 total, 3 outdated)

CrateRequiredLatestStatus
 anstream^0.3.00.6.14out of date
 anstyle^1.0.01.0.7up to date
 backtrace^0.30.3.73up to date
 content_inspector^0.2.40.2.4up to date
 document-features^0.2.60.2.10up to date
 dunce^1.01.0.4up to date
 escargot^0.5.70.5.11up to date
 filetime^0.20.2.23up to date
 ignore^0.40.4.22up to date
 libc^0.2.1370.2.155up to date
 libtest-mimic^0.6.00.7.3out of date
 normalize-line-endings^0.3.00.3.0up to date
 os_pipe^1.01.2.0up to date
 serde_json^1.0.851.0.120up to date
 similar^2.1.02.5.0up to date
 snapbox-macros^0.3.40.3.9up to date
 tempfile^3.03.10.1up to date
 wait-timeout^0.2.00.2.0up to date
 walkdir^2.3.22.5.0up to date
 windows-sys^0.45.00.52.0out of date