This project contains:

  • 1 outdated main dependency
  • 3 outdated development dependencies

Crate anstream

Dependencies

(7 total, 1 outdated)

CrateRequiredLatestStatus
 anstyle^1.0.01.0.7up to date
 anstyle-parse^0.2.00.2.4up to date
 anstyle-query^1.0.01.0.3up to date
 anstyle-wincon^1.0.13.0.3out of date
 colorchoice^1.0.01.0.1up to date
 is-terminal^0.4.40.4.12up to date
 utf8parse^0.2.10.2.1up to date

Dev dependencies

(4 total, 3 outdated)

CrateRequiredLatestStatus
 criterion^0.4.00.5.1out of date
 owo-colors^3.5.04.0.0out of date
 proptest^1.1.01.4.0up to date
 strip-ansi-escapes^0.1.10.2.0out of date