This project contains 1 outdated development dependency.

Crate serde_with

Dependencies

(13 total, all up-to-date)

CrateRequiredLatestStatus
 base64^0.22.00.22.1up to date
 chrono^0.4.200.4.38up to date
 doc-comment^0.3.30.3.3up to date
 document-features^0.2.70.2.8up to date
 hashbrown^0.14.00.14.5up to date
 hex^0.4.30.4.3up to date
 indexmap^2.02.2.6up to date
 schemars^0.8.160.8.21up to date
 serde^1.0.1521.0.203up to date
 serde_derive^1.0.1521.0.203up to date
 serde_json^1.0.451.0.117up to date
 serde_with_macros=3.8.13.8.1up to date
 time~0.3.110.3.36up to date

Dev dependencies

(17 total, 1 outdated)

CrateRequiredLatestStatus
 expect-test^1.5.01.5.0up to date
 fnv^1.0.61.0.7up to date
 glob^0.3.00.3.1up to date
 jsonschema^0.17.10.18.0out of date
 mime^0.3.160.3.17up to date
 pretty_assertions^1.4.01.4.0up to date
 regex^1.10.31.10.4up to date
 rmp-serde^1.1.01.3.0up to date
 ron^0.80.8.1up to date
 rustversion^1.0.01.0.17up to date
 schemars^0.8.160.8.21up to date
 serde^1.0.1521.0.203up to date
 serde-xml-rs^0.6.00.6.0up to date
 serde_json^1.0.251.0.117up to date
 serde_test^1.0.1241.0.176up to date
 serde_yaml^0.9.20.9.34+deprecatedup to date
 version-sync^0.9.10.9.5up to date