This project contains 3 outdated main dependencies.

Crate rand_os

Dependencies

(9 total, 3 outdated)

CrateRequiredLatestStatus
 cloudabi^0.0.30.1.0out of date
 fuchsia-cprng^0.1.00.1.1up to date
 libc^0.20.2.153up to date
 log^0.40.4.21up to date
 rand_core^0.40.6.4out of date
 rdrand^0.4.00.8.3out of date
 stdweb^0.40.4.20up to date
 wasm-bindgen^0.2.120.2.91up to date
 winapi^0.30.3.9up to date