This project contains:

  • 1 outdated main dependency
  • 4 outdated development dependencies

Crate packed_simd_2

Dependencies

(4 total, 1 outdated)

CrateRequiredLatestStatus
 cfg-if^1.0.01.0.0up to date
 core_arch^0.1.50.1.5up to date
 libm^0.1.40.2.6out of date
 sleef-sys^0.1.20.1.2up to date

Dev dependencies

(4 total, 4 outdated)

CrateRequiredLatestStatus
 arrayvec^0.50.7.2out of date
 paste^0.1.31.0.9out of date
 wasm-bindgen=0.2.730.2.83out of date
 wasm-bindgen-test=0.3.230.3.33out of date