This project contains 1 outdated development dependency.

Crate p384

Dependencies

(5 total, all up-to-date)

CrateRequiredLatestStatus
 ecdsa^0.140.14.8up to date
 elliptic-curve^0.12.30.12.3up to date
 hex-literal^0.30.3.4up to date
 serdect^0.10.1.0up to date
 sha2^0.100.10.6up to date

Dev dependencies

(6 total, 1 outdated)

CrateRequiredLatestStatus
 blobby^0.30.3.1up to date
 criterion^0.30.4.0out of date
 ecdsa^0.140.14.8up to date
 hex-literal^0.30.3.4up to date
 proptest^1.01.0.0up to date
 rand_core^0.60.6.4up to date