This project contains:

  • 1 outdated main dependency
  • 2 outdated development dependencies

Crate p256

Dependencies

(5 total, 1 outdated)

CrateRequiredLatestStatus
 ecdsa^0.140.15.1out of date
 elliptic-curve^0.12.10.12.3up to date
 hex-literal^0.30.3.4up to date
 serdect^0.10.1.0up to date
 sha2^0.100.10.6up to date

Dev dependencies

(6 total, 2 outdated)

CrateRequiredLatestStatus
 blobby^0.30.3.1up to date
 criterion^0.30.4.0out of date
 ecdsa^0.140.15.1out of date
 hex-literal^0.30.3.4up to date
 proptest^1.01.0.0up to date
 rand_core^0.60.6.4up to date