This project contains 2 outdated main dependencies.

Crate notify

Dependencies

(11 total, 2 outdated)

CrateRequiredLatestStatus
 bitflags^1.0.41.3.2up to date
 crossbeam-channel^0.5.00.5.2up to date
 filetime^0.2.60.2.15up to date
 libc^0.2.40.2.112up to date
 serde^1.0.891.0.133up to date
 walkdir^2.0.12.3.2up to date
 kqueue^1.01.0.4up to date
 mio^0.7.70.8.0out of date
 inotify^0.90.10.0out of date
 fsevent-sys^44.1.0up to date
 winapi^0.3.80.3.9up to date

Dev dependencies

(3 total, all up-to-date)

CrateRequiredLatestStatus
 futures^0.30.3.19up to date
 serde_json^1.0.391.0.75up to date
 tempfile^3.2.03.3.0up to date