Crate libp2p

Dependencies

(27 total, 5 up-to-date, 22 outdated)

CrateRequiredLatestStatus
bytes^0.50.5.4up to date
futures^0.3.10.3.4up to date
lazy_static^1.21.4.0up to date
libp2p-core^0.14.0-alpha.10.16.0out of date
libp2p-core-derive^0.14.0-alpha.10.16.0out of date
libp2p-floodsub^0.14.0-alpha.10.16.0out of date
libp2p-identify^0.14.0-alpha.10.16.0out of date
libp2p-kad^0.14.0-alpha.10.16.1out of date
libp2p-mplex^0.14.0-alpha.10.16.0out of date
libp2p-ping^0.14.0-alpha.10.16.0out of date
libp2p-plaintext^0.14.0-alpha.10.16.0out of date
libp2p-secio^0.14.0-alpha.10.16.1out of date
libp2p-swarm^0.4.0-alpha.10.16.1out of date
libp2p-uds^0.14.0-alpha.10.16.0out of date
libp2p-wasm-ext^0.7.0-alpha.10.16.1out of date
libp2p-yamux^0.14.0-alpha.10.16.0out of date
multiaddr^0.7.00.3.1out of date
multihash^0.2.10.9.4out of date
parking_lot^0.9.00.10.0out of date
smallvec^1.01.2.0up to date
wasm-timer^0.2.40.2.4up to date
libp2p-deflate^0.6.0-alpha.10.16.0out of date
libp2p-dns^0.14.0-alpha.10.16.0out of date
libp2p-mdns^0.14.0-alpha.10.16.0out of date
libp2p-noise^0.12.0-alpha.10.16.0out of date
libp2p-tcp^0.14.0-alpha.10.16.0out of date
libp2p-websocket^0.14.0-alpha.10.16.0out of date

Dev dependencies

(2 total, all up-to-date)

CrateRequiredLatestStatus
async-std^1.01.5.0up to date
env_logger^0.7.10.7.1up to date