This project contains 4 outdated main dependencies.

Crate gix-worktree-state

Dependencies

(12 total, 4 outdated)

CrateRequiredLatestStatus
 bstr^1.3.01.9.1up to date
 gix-features^0.38.00.38.1up to date
 gix-filter^0.9.00.11.1out of date
 gix-fs^0.10.00.10.2up to date
 gix-glob^0.16.00.16.2up to date
 gix-hash^0.14.10.14.2up to date
 gix-index^0.29.00.32.0out of date
 gix-object^0.41.00.42.1out of date
 gix-path^0.10.40.10.7up to date
 gix-worktree^0.30.00.33.0out of date
 io-close^0.3.70.3.7up to date
 thiserror^1.0.261.0.58up to date