This project contains 1 outdated development dependency.

Crate git-repository

Dependencies

(42 total, all up-to-date)

CrateRequiredLatestStatus
 async-std^1.12.01.12.0up to date
 document-features^0.2.00.2.7up to date
 git-actor^0.17.00.17.0up to date
 git-attributes^0.8.10.8.1up to date
 git-config^0.15.10.15.1up to date
 git-credentials^0.9.00.9.0up to date
 git-date^0.4.10.4.1up to date
 git-diff^0.26.00.26.0up to date
 git-discover^0.12.10.12.1up to date
 git-features^0.26.10.26.1up to date
 git-glob^0.5.20.5.2up to date
 git-hash^0.10.10.10.1up to date
 git-hashtable^0.1.00.1.0up to date
 git-index^0.12.20.12.2up to date
 git-lock^3.0.03.0.1up to date
 git-mailmap^0.9.10.9.1up to date
 git-object^0.26.00.26.0up to date
 git-odb^0.40.10.40.1up to date
 git-pack^0.30.10.30.1up to date
 git-path^0.7.00.7.0up to date
 git-prompt^0.3.10.3.1up to date
 git-protocol^0.26.20.26.2up to date
 git-ref^0.23.10.23.1up to date
 git-refspec^0.7.10.7.1up to date
 git-revision^0.10.10.10.1up to date
 git-sec^0.6.10.6.1up to date
 git-tempfile^3.0.03.0.1up to date
 git-transport^0.25.30.25.3up to date
 git-traverse^0.22.00.22.0up to date
 git-url^0.13.10.13.1up to date
 git-validate^0.7.10.7.1up to date
 git-worktree^0.12.10.12.1up to date
 log^0.4.140.4.17up to date
 once_cell^1.14.01.17.0up to date
 prodash^23.0.023.0.0up to date
 regex^1.6.01.7.1up to date
 reqwest^0.11.130.11.14up to date
 serde^1.0.1141.0.152up to date
 signal-hook^0.3.90.3.14up to date
 smallvec^1.9.01.10.0up to date
 thiserror^1.0.261.0.38up to date
 unicode-normalization^0.1.190.1.22up to date

Dev dependencies

(5 total, 1 outdated)

CrateRequiredLatestStatus
 anyhow^11.0.68up to date
 async-std^1.12.01.12.0up to date
 is_ci^1.1.11.1.1up to date
 serial_test^0.10.01.0.0out of date
 walkdir^2.3.22.3.2up to date