This project contains:

  • 1 outdated main dependency
  • 1 outdated development dependency

Crate git-repository

Dependencies

(41 total, 1 outdated)

CrateRequiredLatestStatus
 async-std^1.12.01.12.0up to date
 byte-unit^4.04.0.14up to date
 clru^0.5.00.6.0out of date
 document-features^0.2.00.2.6up to date
 git-actor^0.12.00.12.0up to date
 git-attributes^0.4.00.4.0up to date
 git-config^0.8.00.8.0up to date
 git-credentials^0.5.00.5.0up to date
 git-date^0.2.00.2.0up to date
 git-diff^0.19.00.19.0up to date
 git-discover^0.5.00.5.0up to date
 git-features^0.22.50.22.6up to date
 git-glob^0.4.00.4.0up to date
 git-hash^0.9.100.9.10up to date
 git-index^0.5.00.5.0up to date
 git-lock^2.0.02.1.1up to date
 git-mailmap^0.4.00.4.0up to date
 git-object^0.21.00.21.0up to date
 git-odb^0.33.00.33.0up to date
 git-pack^0.23.00.23.0up to date
 git-path^0.5.00.5.0up to date
 git-prompt^0.1.00.1.0up to date
 git-protocol^0.20.00.20.0up to date
 git-ref^0.16.00.16.0up to date
 git-refspec^0.2.00.2.0up to date
 git-revision^0.5.00.5.0up to date
 git-sec^0.4.00.4.0up to date
 git-tempfile^2.0.02.0.5up to date
 git-transport^0.20.00.20.0up to date
 git-traverse^0.17.00.17.0up to date
 git-url^0.9.00.9.0up to date
 git-validate^0.6.00.6.0up to date
 git-worktree^0.5.00.5.0up to date
 log^0.4.140.4.17up to date
 once_cell^1.14.01.15.0up to date
 regex^1.6.01.6.0up to date
 serde^1.0.1141.0.145up to date
 signal-hook^0.3.90.3.14up to date
 smallvec^1.9.01.10.0up to date
 thiserror^1.0.261.0.37up to date
 unicode-normalization^0.1.190.1.22up to date

Dev dependencies

(5 total, 1 outdated)

CrateRequiredLatestStatus
 anyhow^11.0.65up to date
 is_ci^1.1.11.1.1up to date
 serial_test^0.8.00.9.0out of date
 tempfile^3.2.03.3.0up to date
 walkdir^2.3.22.3.2up to date