This project contains:

  • 1 insecure development dependency
  • 1 outdated main dependency
  • 3 outdated development dependencies

Crate ed25519

Dependencies

(5 total, 1 outdated)

CrateRequiredLatestStatus
 pkcs8^0.90.10.2out of date
 serde^11.0.197up to date
 serde_bytes^0.110.11.14up to date
 signature>=1.3.12.2.0up to date
 zeroize^11.7.0up to date

Dev dependencies

(4 total, 3 outdated, 1 possibly insecure)

CrateRequiredLatestStatus
 bincode^11.3.3up to date
 ed25519-dalek ⚠️^12.1.1out of date
 hex-literal^0.30.4.1out of date
 rand_core^0.50.6.4out of date