This project contains 1 outdated development dependencies.

Crate ed25519-dalek

Dependencies

(9 total, 2 outdated)

CrateRequiredLatestStatus
 curve25519-dalek^33.0.2up to date
 ed25519^11.0.3up to date
 merlin^22.0.1up to date
 rand^0.70.8.2out of date
 rand_core^0.50.6.1out of date
 serde_bytes^0.110.11.5up to date
 serde^1.01.0.123up to date
 sha2^0.90.9.2up to date
 zeroize^11.2.0up to date

Dev dependencies

(7 total, 1 outdated)

CrateRequiredLatestStatus
 bincode^1.01.3.1up to date
 criterion^0.30.3.4up to date
 hex^0.40.4.2up to date
 rand^0.70.8.2out of date
 serde^1.01.0.123up to date
 serde_json^1.01.0.61up to date
 toml^0.50.5.8up to date