This project contains 1 outdated development dependency.

Crate ed25519-dalek

Dependencies

(9 total, all up-to-date)

CrateRequiredLatestStatus
 curve25519-dalek^44.1.2up to date
 ed25519>=2.2, <2.32.2.3up to date
 merlin^33.0.0up to date
 rand_core^0.6.40.6.4up to date
 serde^1.01.0.197up to date
 sha2^0.100.10.8up to date
 signature>=2.0, <2.32.2.0up to date
 subtle^2.3.02.5.0up to date
 zeroize^1.51.7.0up to date

Dev dependencies

(13 total, 1 outdated)

CrateRequiredLatestStatus
 bincode^1.01.3.3up to date
 blake2^0.100.10.6up to date
 criterion^0.50.5.1up to date
 curve25519-dalek^44.1.2up to date
 hex^0.40.4.3up to date
 hex-literal^0.40.4.1up to date
 rand^0.80.8.5up to date
 rand_core^0.6.40.6.4up to date
 serde^1.01.0.197up to date
 serde_json^1.01.0.115up to date
 sha3^0.100.10.8up to date
 toml^0.70.8.12out of date
 x25519-dalek^22.0.1up to date