This project contains 1 outdated development dependencies.

Crate deno_lint

Dependencies

(12 total, 3 outdated)

CrateRequiredLatestStatus
 anyhow^1.0.401.0.40up to date
 derive_more^0.99.130.99.13up to date
 dprint-swc-ecma-ast-view^0.16.00.18.0out of date
 if_chain^1.0.11.0.1up to date
 log^0.4.140.4.14up to date
 once_cell^1.5.21.7.2up to date
 regex=1.4.31.5.3out of date
 serde^1.0.1251.0.125up to date
 serde_json^1.0.641.0.64up to date
 swc_atoms^0.2.60.2.6up to date
 swc_common^0.10.170.10.17up to date
 swc_ecmascript^0.31.30.32.0out of date

Dev dependencies

(6 total, 1 outdated)

CrateRequiredLatestStatus
 annotate-snippets^0.9.00.9.0up to date
 clap^2.33.32.33.3up to date
 deno_core^0.84.00.86.0out of date
 env_logger^0.8.30.8.3up to date
 globwalk^0.8.10.8.1up to date
 rayon^1.5.01.5.0up to date