This project contains:

  • 4 outdated main dependencies
  • 2 outdated development dependencies

Crate deno_doc

Dependencies

(16 total, 4 outdated)

CrateRequiredLatestStatus
 anyhow^1.0.581.0.80up to date
 cfg-if^1.0.01.0.0up to date
 comrak^0.20.00.21.0out of date
 deno_ast^0.33.21.0.1out of date
 deno_graph^0.65.00.69.6out of date
 futures^0.3.260.3.30up to date
 handlebars^5.05.1.0up to date
 html-escape^0.2.130.2.13up to date
 import_map^0.18.00.19.0out of date
 indexmap^2.0.22.2.5up to date
 lazy_static^1.4.01.4.0up to date
 regex^1.6.01.10.3up to date
 serde^1.0.1401.0.197up to date
 serde_json^1.0.821.0.114up to date
 syntect^5.1.05.2.0up to date
 termcolor^1.1.21.4.1up to date

Dev dependencies

(6 total, 2 outdated)

CrateRequiredLatestStatus
 anyhow^1.0.581.0.80up to date
 clap^2.33.34.5.1out of date
 console_static_text^0.8.20.8.2up to date
 criterion^0.4.00.5.1out of date
 pretty_assertions^1.0.01.4.0up to date
 tokio^1.25.01.36.0up to date