This project contains:

  • 2 outdated main dependencies
  • 3 outdated development dependencies

Crate curve25519-dalek

Dependencies

(7 total, 2 outdated)

CrateRequiredLatestStatus
 byteorder^1.2.31.4.3up to date
 digest^0.80.10.6out of date
 packed_simd_2^0.3.40.3.8up to date
 rand_core^0.50.6.4out of date
 serde^1.01.0.149up to date
 subtle^2.2.12.4.1up to date
 zeroize^11.5.7up to date

Dev dependencies

(4 total, 3 outdated)

CrateRequiredLatestStatus
 bincode^11.3.3up to date
 criterion^0.3.00.4.0out of date
 rand^0.70.8.5out of date
 sha2^0.80.10.6out of date