This project contains:

  • 1 outdated main dependency
  • 1 outdated development dependency

Crate dgc

Dependencies

(11 total, 1 outdated)

CrateRequiredLatestStatus
 base45^3.0.03.0.0up to date
 base64^0.13.00.13.0up to date
 ciborium^0.2.00.2.0up to date
 der-parser^6.0.06.0.0up to date
 inflate^0.4.50.4.5up to date
 ring^0.16.200.16.20up to date
 ring-compat^0.3.20.4.0out of date
 serde^1.0.1301.0.135up to date
 serde_json^1.0.641.0.78up to date
 thiserror^1.0.301.0.30up to date
 x509-parser^0.12.00.12.0up to date

Dev dependencies

(2 total, 1 outdated)

CrateRequiredLatestStatus
 hex^0.4.30.4.3up to date
 rstest^0.11.00.12.0out of date