This project contains 1 insecure development dependencies.

Crate moka

Dependencies

(11 total, 1 outdated)

CrateRequiredLatestStatus
 crossbeam-channel^0.50.5.1up to date
 moka-cht^0.4.20.5.0out of date
 num_cpus^1.131.13.0up to date
 once_cell^1.71.8.0up to date
 parking_lot^0.110.11.2up to date
 quanta^0.90.9.3up to date
 scheduled-thread-pool^0.20.2.5up to date
 thiserror^1.01.0.29up to date
 uuid^0.80.8.2up to date
 async-io^1.41.6.0up to date
 async-lock^2.42.4.0up to date

Dev dependencies

(7 total, 1 outdated, 1 possibly insecure)

CrateRequiredLatestStatus
 actix-rt^12.2.0out of date
 async-std^11.10.0up to date
 futures^0.30.3.17up to date
 getrandom^0.20.2.3up to date
 reqwest^0.110.11.4up to date
 skeptic^0.130.13.6up to date
 tokio ⚠️^11.11.0maybe insecure